The maintenance on the mailservers has been completed. Tests were done to ensure the systems still work as intended, and everything seems to be in order.
Posted Apr 11, 2021 - 21:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 11, 2021 - 20:00 UTC
Scheduled
We'll be performing system and infrastructure maintenance on our incoming mailservers. This may cause incoming email on GitLab instances to be delayed.