Issues with the roll out of a GitLab security update
Incident Report for GitLabHost
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 13:38 UTC
Monitoring
We are investigating an issue with the rollout of the GitLab 14.3.1 update.
Posted Oct 01, 2021 - 08:36 UTC
This incident affected: Instances (TransIP, DigitalOcean AMS3, DigitalOcean NYC3, DigitalOcean BLR1, DigitalOcean SFO2, DigitalOcean FRA1, DigitalOcean LON1, DigitalOcean TOR1, DigitalOcean SGP1).