Networking issues
Incident Report for GitLabHost
Resolved
Our service provider has fixed the issue and network connectivity has been fully restored.
Posted Aug 09, 2023 - 16:04 UTC
Monitoring
Our service provider has implemented fixes and we're monitoring the situation to make sure the network issues are resolved.
Posted Aug 09, 2023 - 14:19 UTC
Update
We're keeping track of progress made by our service provider to restore connectivity.
Posted Aug 09, 2023 - 11:47 UTC
Identified
Due to network outages at our service provider you might experience reduced connectivity to your GitLab instance.
Posted Aug 09, 2023 - 11:46 UTC
This incident affected: Instances (DigitalOcean AMS3, DigitalOcean NYC3, DigitalOcean BLR1, DigitalOcean SFO2, DigitalOcean FRA1, DigitalOcean LON1, DigitalOcean TOR1, DigitalOcean SGP1) and GitLab Runners.