Instability due to GitLab 16 Upgrade
Incident Report for GitLabHost
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 12:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2023 - 10:22 UTC
Identified
It seems there was a false positive in our monitoring system. Mitigations have been applied.
Posted Jun 07, 2023 - 10:22 UTC
Investigating
We are investigating an incident where some instances are misbehaving due to the upgrade to GitLab 16.
Posted Jun 07, 2023 - 09:15 UTC
This incident affected: Instances (TransIP, DigitalOcean AMS3, DigitalOcean NYC3, DigitalOcean BLR1, DigitalOcean SFO2, DigitalOcean FRA1, DigitalOcean LON1, DigitalOcean TOR1, DigitalOcean SGP1).